Home    Forums    Feature Requests    Beta Issues    SysAid Resources    Documentation    Support    Do It Yourself
Hello Guest,  Login   
        
DOWNLOAD FREE EDITION
    
     Recent Topics    Hottest Topics    Online Members    Member Listing    Advanced Search
Messages posted by: Bethesdaadk
Forum Index » Profile for Bethesdaadk » Messages posted by Bethesdaadk
 
Author Message
We're running v9.1.02 b71 with a sql express back end.

I have a user who is properly enrolled in the self service section of SysAid and discovered that she cannot unlock her account because the option no longer exists on the login screen.

There is a password reset option, but not an unlock option. This was an important feature. Where did it go?

Thanks.

Adam in DC
SqlExpress 2008 R2 Issues. Could not get SysAid to connect to a new blank DB.

My SQL DB person finally figured out to go into the "Sql Server Configuration Manager" as opposed to the studio.

"Protocols for SQLEXPRESS" (or whatever you named your instance.

TCP/IP properties need to be enabled

IPALL Section of IP Addresses tab

Set TCP Port to 1433


Then we were able to connect SysAid to SQLExpress on the same machine.

I tried the right-click trick with move and then arrow keys. It's a little better, in that you can actually move a box. But you don't get to see the movement until after you hit RETURN, so it's kind of a blind movement, for lack of a better term.

I suppose I could make a firewall rule for 4228 directly to my machine. Will have to think about it.

join.me is probably the nirvana in what I'm looking for. Not sure if that's fair or not.

But thanks for the tips. I still love SysAid.

I have not tested RC (remote control) outside of our LAN. Inside of the lan, I can establish an RC session using either RCG or Direct Connect. Direct Connect seems to perform much better than RCG. The biggest issues I have with RCG is that I cannot click and drag a window remotely.

For instance, I can execute Word. I can type in Word. But I cannot move a Word Window to another part of the screen.

Also, the zoom feature only seems to give me the choice between too big and too small. When it is too big, I cannot scroll down to see the bottom of the screen, so I have to shrink the screen to see the whole screen.

Has anyone else noticed these issues? Does Direct Connect work with agents outside of the lan?

Also, I think the Deploy SysAid separate console is a big improvement! Thanks for that. I think it's much easier to deploy sysaid agents using this tool rather than GPO or scripting or transform files. Since we're a Windows 7 shop, I was able to use a GPO to open the appropriate port and actually see the version of the existing agent on the desired workstation.

I don't think you can backup to a network location. Only local.

For network location, you'll probably have to use ntbackup or whatever it's called nowadays.
Changing Listener className="org.apache.catalina.core.AprLifecycleListener" from on to off made no difference for me. It still sees the selfsigned cert rather than the godaddy cert.
I've learned more about keystore than I care to the last two days. But still no success.

I think this shows that I've successfully imported the certificates into my keystore:

C:\Program Files\SysAidServer\jre\bin>keytool -list -keystore "c:\program files\
sysaidserver\tomcat.keystore"
Enter keystore password:

Keystore type: JKS
Keystore provider: SUN

Your keystore contains 3 entries

root, Apr 4, 2012, trustedCertEntry,
Certificate fingerprint (MD5): D5F:85:B7:9A:52:871:8C5:0F:90:23:2D:B5:34
helpdesk2012, Apr 4, 2012, trustedCertEntry,
Certificate fingerprint (MD5): DF:AD:9E:FE:13:7E:6E:12:8D:0F:55:1A:2A:4D7:6A
xxxx2012, Apr 4, 2012, PrivateKeyEntry,
Certificate fingerprint (MD5): D5:5A:FF:9B:64:66:0F:1C:18:92:FD:C3:4D:38:07:A8

The relevant server.xml text is this:

<!-- A "Connector" represents an endpoint by which requests are received
and responses are returned. Documentation at :
Java HTTP Connector: /docs/config/http.html (blocking & non-blocking)
Java AJP Connector: /docs/config/ajp.html
APR (HTTP/AJP) Connector: /docs/apr.html
Define a non-SSL HTTP/1.1 Connector on port 8080
-->
<Connector port="80" protocol="HTTP/1.1"
connectionTimeout="20000"
redirectPort="8443" />
<!-- A "Connector" using the shared thread pool-->
<!--
<Connector executor="tomcatThreadPool"
port="8080" protocol="HTTP/1.1"
connectionTimeout="20000"
redirectPort="8443" />
-->
<!-- Define a SSL HTTP/1.1 Connector on port 8443
This connector uses the JSSE configuration, when using APR, the
connector should be using the OpenSSL style configuration
described in the APR documentation -->

<Connector port="443" protocol="HTTP/1.1" SSLEnabled="true"
maxThreads="150" scheme="https" secure="true"
clientAuth="false" sslProtocol="TLS" keystoreFile="C:\Program Files\SysAidServer\tomcat.keystore"
keyAlias="xxxx2012"/>

as you can see, I'm testing using the keyAlias statement. The one shown references the selfsigned portion of the keystore file. If I delete the keyAlias, the result is the same...it only shows the self signed certificate thus causing an error with the browser.

If I reference the keyAlias helpdesk2012 which is a godaddy certificate running from 2012 to 2013 the site practically goes dark.

So, I cannot seem to get a purchased certificate to work. But I can get a self-signed one to work. But it's only good for 90 days and still causes an error in the browser...the one thing I was trying to eliminate.

Suggestions?

Thanks.

Adam in Washington, DC

We are testing the password reset feature and I had a user who could not enroll in the system. He sent me his password and I enrolled him fine. Since he was a Mac user and I had just used IE, I asked him to retry setting his security questions using Firefox. It worked. Then I had him try and change his security question in Safari. It told him he didn't have rights.

Not sure if this is well known, or if I'm the first.

Adam in DC

I have successfully changed the name of the URL in our serverconf.xml file.

I have approximately 65 workstations (laptops and desktops) that have older sysaid agents on them. Assuming I have a good way to deploy the agent, am I required to UNinstall the old agent first? Or can I install the new agent on top of the old agent and will the new server URL overwrite the old server URL ?

Thanks.

Adam in Washington, DC
I think you need to treat the SysAid agent like Anti-Virus software...and that's something that you should never image. I couldn't fix my image because the stupid sysprep RE-ARM limit had been reached.

Luckily, for the 4 laptops i've rolled out, I was unable to UNinstall the old Agent and Install the new Agent and the assets appear to be showing up correctly. Reinstalling the agent on top of the old install did not fix it. Uninstall/Install did.

So, on the one hand, I have to build a new image from the ground up. On the other, I can still roll out images with some tweaks after imaging.
I've just rolled out 4 of about 30 Win7 laptops with the SysAid agent pre-installed (but without knowing about the reg-hacks before sysprepping. The problem I'm having is that each new laptop supplants the previous one so that it looks like all 3 or 4 people are using the same laptop.

There are somethings, like anti-virus software, that just aren't good to Sysprep. reinstalling the agent doesn't seem to do any good either. in may require an uninstall and then a reinstall. either way, I need to uninstall from the image and hope that that works. I hope I don't need to build a completely new image.

I put in a ticket, but since this is the very first topic, at least I can point in the right direction.
If your SysAid server is internal to your network, you'll need to access it via an internal WiFi connection on your device. If it's public, then you should be able to get it via your mobile network provider. I'm curious to know among SysAid deployments, how many are internal only, and how many are public.
LDAP for those 2 users still don't work. I used the "Generate random password" for the 2 admins in question. It got one user right in. I view this as a temporary fix.
Ok. I reran the LDAP wizard. It didn't work for those users who were locked out...but we may need to wait a few minutes.

The screen after the LDAP Wizard is run is much different than the screen before hand. So, the change in the DB structure must demand the running of the wizard. I had to reset the pwd of our helpLDAP user that someone created to make SysAid work with our AD Environment. Since I didn't know that pwd, I changed it, and then did the "Check Settings" in the Wizard and it was successful.

We'll wait 10 more minutes and try again.

Why would I be able to get in and not other users?
This issue is hitting us too. I can get in ok under my ID. at least 2 other users cannot - as admins. Users can still submit tickets though.

I also, don't want to run this ldap wizard. But I may have to.

Adam in Washington, DC
 
Forum Index » Profile for Bethesdaadk » Messages posted by Bethesdaadk
Go to:   
Help Desk Software
Free Help Desk Software
Free Asset Management Software
SysAid Helpdesk Software
Web Based Help Desk Software
SysAid Help Desk Forum
General IT Discussion Forum
SysAid CSS Customer Service Software
Customer Support Software
   SysAid Technologies Ltd.
   Toll-Free phone center (U.S.): 1-800-686-7047
   Offices - U.S.617-231-0124
   Israel:+972-3-533-3675
   Email:helpdesk@sysaid.com
   Optimized by SEO Israel
   SysAid logos and other SysAid Technologies marks
   are trademarks or registered trademarks of
   SysAid Technologies Ltd.
   All Rights Reserved by SysAid Technologies Ltd.
   2002-2011
   Live Support Hours
   07:00 AM - 09:30 PM (UK)
   03:00 AM - 05:30 PM (EDT)

   We provide worldwide services, and we do our best
   to match the working times of customers from
   different time zones.

   SysAid Help Desk Software and Asset Management Software
Privacy Policy © Terms Of Use