How do I setup email notifications for messages received?

 
Author
Message
SysAider
5
 
I am using the messages tab inside each incident. I am not receiving any kind of notification when a user response to my initial message. Is there a setting I could check to make sure I am getting notified?

Thanks,

Matt
SysAid VP Product
1159
 
Hi Matt,
Make sure you setup the incoming email integration properly - read more here : https://www.sysaid.com/help-page.htm?helpPageId=4207

The logic for emails that are sent to this account to turn into a new ticket Vs. appear on the messages tab of an existing ticket depends on the title being un-touched - All emails coming out of SysAid include the ticket ID in the title and this is used to attach emails to replies - if the ticket number appears in the title - it will be attached to an existing ticket - if not - it will open a new ticket

SysAider
1
 
Hello Odem ,

I'am new sysaid administrator .

i have some questions about how to set up new messages received notifications.

-- End user sends an email to helpdesk@ourcompany.com
-- SysAid automatically creates an SR for this
-- Admin opens the SR and assigns it
-- Assigned admin sends a message to the end user from inside SysAid (From field = Admin name [helpdesk@mycompany.com])
-- This email is shown in Messages
-- End user replies to message from his mail account .

How can i do to have the notification of the received message from end user ?

thanks
SysAider
4
 
I would like to know the same thing. I've been changing things here and there but have had no success. I know it's probably something I'm not catching. The user replies are coming in through the sysaid server and being logged in the messages tab, but my admin are not getting their notification that the user responded. The messages tab shows the message going to sysaid@companyname.com. I have the email integration checked to where email correspondence from the end users are routed through sysaid assigned admin and then within the email integration I have it to where the status is not changed. So, I'm at a loss as to how to get a notification sent to my admins when a user responds to a ticket. Any help would be appreciated, I've been working on this for days.
SysAider
9
 
Was a solution ever found for this? I'm having the same problem....
SysAider
6
 
Same problem here; any help?
SysAid Community Manager Product Team
4121
 
Hey guys,

Could you please describe the problem in more detail? Does it only occur with the initial reply by the user, or for subsequent ones as well? Are any notifications sent at all?

I suggest checking the options under Settings > Service Desk Settings > General, and check the following option: Notify assigned administrator when a Service Record changes.

Cheers,
Danny
SysAider
6
 
As described from jose:

-- End user sends an email to helpdesk@ourcompany.com
-- SysAid automatically creates an SR for this
-- Admin opens the SR and assigns it
-- Assigned admin sends a message to the end user from inside SysAid (From field = Admin name [helpdesk@mycompany.com])
-- This email is shown in Messages
-- End user replies to message from his mail account .
-- admin receive a notification and go to SR to read the message



SysAid Community Manager Product Team
4121
 
Hi m.dandrea,

Can you clarify your change from Jose's initial description? He appears to not receive the notification. I assume you don't receive one either?

Please answer the other questions in my previous post:
Does it only occur with the initial reply by the user, or for subsequent ones as well? Are any notifications sent at all?

Thanks,
Danny
SysAider
6
 
Can you clarify your change from Jose's initial description? He appears to not receive the notification. I assume you don't receive one either?


I receive all notification except the notification for "new SR message received"

Does it only occur with the initial reply by the user, or for subsequent ones as well? Are any notifications sent at all?


The admin does not receive any notification about email message but receive all other notification
SysAid Community Manager Product Team
4121
 
Please also provide screenshots of the following screens:
-Settings > Integration > Email > Advanced
-Settings > Integration > Email > [select your default account and scroll down]

Thanks,
Danny
SysAider
6
 
thanks
SysAid Community Manager Product Team
4121
 
Hi m.dandrea,

It appears like your system is set up to not change the status of the ticket to "User Responded" when a new message is received from him. This is the source of your problem - the assigned administrator will not be notified, since there was no change in the ticket itself, only in Messages. Please change this and you will continue receiving notifications.

Cheers,
Danny
SysAider
5
 
I am having this issue as well. Everything seems to be setup correctly but when an end-user responds to RBSHelpDesk@richards-supply.com the incoming email is not added to the existing service record.

Any help would be great, thank you!

Matt

This message was edited 1 time. Last update was at Aug. 11, 2017 09:30 AM

SysAider
11
 
RBS Co wrote:I am having this issue as well. Everything seems to be setup correctly but when an end-user responds to RBSHelpDesk@richards-supply.com the incoming email is not added to the existing service record.

Any help would be great, thank you!

Matt


This may seem like a silly question, but how are your notifications set up? Especially the title - if the title doesn't include the SR number preceded by # (or whatever if you customized it), then the email integration won't know what SR to add it to.

Also, do you have any exclusions in the "Ignore emails" part of the email integration, or any inbox rules on the mailbox that may be filtering out replies, or automatically moving replies out of the inbox?

This message was edited 1 time. Last update was at Aug. 11, 2017 12:55 PM