CPU usage reached 20648832%
 
Author
Message
SysAider
11
 
Hallo everyone,

Can someone please tell me if it is possible that CPU usage can reach 20648832%?

In the last three days I received two email notifications that the CPU usage of one of our PC's reached 20648832%.

The settings for monitoring the CPU usage are as follows:
Warning threshold = 90%
Error threshold = 100%

I include a screenshot of the CPU graph and below is a copy of the email notification:

Performance CPU usage test configurations found.

Additional information:
CPU usage reached 20648832%


Any help will be appreciated.

Thanks.

DJ
SysAider
32
 
Sounds like Ludicrous Speed to me.
Super SysAider
57
 
This is a known bug from previous versions.
I'm pretty sure that an update patch should solve it.
Make sure to install the appropriate patch to your current version.
https://www.sysaid.com/patches.htm
SysAider
11
 
Thanks Tzvika. Will give it a shot.

Regards.

Dj
SysAid Wiz
2449
 
Dj,

If upgrading the agent on those machines who has this issue to the latest version does not resolve it, please send us an email to helpdesk@sysaid.com as we would like to further investigate it.

Best regards.
Haim
Pushing IT forward
SysAider
1
 
Hi,

The problem might be solved but the high percentage keeps ruining the longer term history view.

How can the history be cleaned? Redefining the CPU parameter does not erase the history..

Kind regards,
Henk de Vree
SysAider
20
 
Hi,

After upgrading to v6.0.04 I got funny messages:

"This is an error notification regarding the asset xxxx.
Performance CPU usage test configurations found.

Additional information:
CPU usage reached 14510000%.
"
I never got this message before the current version. Do you have any idea about it?

Thanks,

p
SysAid Wiz
2449
 
Hello pappito,

We are working on investigating this issue with some helpful users willing to send us information.

As soon as we will have any news regarding this issue, we will let you know.

Best regards.
Haim
Pushing IT forward
SysAider
20
 
Hello Haim,

Thanks for that, if I can help you with any additional information, just le me know.

cheers,

P
SysAider
20
 
today i've got a new error message, with fake percentage.

"This is an error notification regarding the asset /////.
Performance CPU usage test configurations found.

Additional information:
CPU usage reached 14461200%.
"

Super SysAider
74
 
Do you know if this has been fixed in 6.0.09?
I have the same issues.
thanks.
SysAid Wiz
2449
 
Hey Michelle,

This issue hasn't been fixed in 6.0.09, the fix is planned for the next SysAid release, version 6.5 which is due to be released in the last quoter of 2009.

Best regards.
Haim
Pushing IT forward