.NET Agent version 9.1.04

 
Author
Message
SysAider
16
 
That'll work for script installations, but I need to use GPO deploy for this environment. GPO deploy has the ability to check the OS version and choose the correct version, but you as an admin control that functionality.


They called back and we scheduled a remote session (this morning) that lasted a couple of hours. The developers were involved and my feedback was validated for accuracy.

Now, its up to them. Hopefully a new agent will be made available shortly.
SysAider
6
 
Good stuff, Mackintire. I'm keen to get my hands on a working MSI file which will install/update SysAid on all machines. I've had to revert to a scripted install which seems to be a bit of a hit and miss.
SysAider
8
 
Try these for a new agent deployment and let me know how it works out. I don't have time to test it out.

you can un-zip the 9.0.533 full package and use the MSI 9.0.533 that is supported with 9.1 systems via this :Link

https://drive.google.com/file/d/0ByX6jEEa4HiwQ2ppUkE2Tko1MWc/edit?usp=sharing
SysAider
6
 
I hated this version of the agent, with me not working at all! SysAid install the tools, it apparently installs on the user's computer, but clicking the desktop icon it does not open the user portal and is not recognized as online in SysAid. simply hated it, spent hours trying to solve this problem and nothing, the way is to stay with the same agent 9:53 aff
SysAider
6
 
I NEED MSI TO UNISTALL THIS AGENT PLIS!
SysAider
16
 
SysAid admitted the group policy installation is broken in 9.1 and officially that they are fixing GPO deploy for version 14.


For us, that is not a fix. We are currently using 9.1 and version 14 has not been officially released. As I work for a medical device company using the cloud solution (listed as beta) is not an option.


You can decide for yourself if this qualifies as good customer service.



Elite SysAider
100
 
It's not just deploying the agent that doesn't work, even if you manage to deploy it it probably won't report back and have all features working correctly. The SysAid agent is complete disaster going all the way back to version 8 if you ask me. SysAid just can't seem to get this right. I think they need to clean house and hire new programmers, the ones they have now clearly aren't getting the job done.
SysAider
16
 
The issue has to do with both the build and the package flags. Basically what we found out is if you are running UAC enabled or the x64 version the install will fail due to a lack of proper permissions by the installer on the client.
SysAider
6
 
Yep, it's been pretty crappy. If it doesn't get sorted soon then we'll be looking at alternatives.

I started a thread and got a reply saying the MSIs have been fixed, however I can't find them: https://www.sysaid.com/Sysforums/posts/list/10061.page
SysAider
16
 
That's news to me.

Here's to tomorrow arriving within a couple days....