[Fixed in 6.5.03] Initiate Chat with User

 
Author
Message
SysAid Mod
716
 
I have deployed version 6.5.03. Initiating a chat with the end user still does not notify the client.

I have upgraded the agents. The end users are assigned to an asset. I have tried to initiate the chat from various operating systems to XP workstations.

Nothing happens on the end user side.

The chat works if I ask the user to click on the "chat with rep" graphic.

Am I missing something??

This message was edited 1 time. Last update was at Oct. 27, 2009 10:06 PM

SysAid Mod
716
 
I have just discovered another issue. I get the message "Unable to sent chat request to the user. User is not associated with any SysAid agent."

I get this message when I try to initiate a chat from within the SR.

The user is associated with a SysAid agent. I can initiate a chat from the chat window for the same user.

The user does not get the chat request as mentioned in my previous post, but I can send it.
SysAider
47
 
Is there any way to initiate a chat with someone that is on Terminal Services? Most of our users are thin clients running Terminal Services. The servers do have the agent running on them.
SysAid Mod
716
 
The user should be able to initiate a chat from the End User Portal as far as I understand, from the explanation provided by Israel.

I don't think you will be able to initiate.
SysAid CEO
62
 
MMI_mike wrote:Is there any way to initiate a chat with someone that is on Terminal Services? Most of our users are thin clients running Terminal Services. The servers do have the agent running on them.


Mike,

Initiate chat with terminal session user is not available. I think this is good suggestion for next version. Ofcourse end users can initiate chat with support in a terminal services.
Elite SysAider
131
 
SysAid#1 wrote:I have deployed version 6.5.03. Initiating a chat with the end user still does not notify the client.

I have upgraded the agents. The end users are assigned to an asset. I have tried to initiate the chat from various operating systems to XP workstations.

Nothing happens on the end user side.

The chat works if I ask the user to click on the "chat with rep" graphic.

Am I missing something??


I am having the same problem. Chat works if the end user initiates, but not if the admin initiates the chat session. We have upgraded to 6.5.03 and the user is associated with an asset. The admin gets a message stating the user is notified, however the end user never gets a window. I have pop-ups allowed for this site, but no luck.
Ed-
Buffalo NY
SysAid Wiz
2449
 
Inkaholic,

Did you made sure that the assets have the latest version of the agent (6.5.03)?

Regards.
Haim
Pushing IT forward
SysAid Mod
716
 
I checked that as well. The clients do have the latest agent.

It still does not notify the user of the chat session..
Elite SysAider
131
 
Haim wrote:Inkaholic,

Did you made sure that the assets have the latest version of the agent (6.5.03)?

Regards.
Haim

Yes, all agents are on 6.5.03
Ed-
Buffalo NY
SysAid Mod
716
 
OK,,

I am now running 6.5.04. I have updated the agents, ensured that the user is associated with a asset.

I sent the chat request - THE USER GETS IT!!!!!!!!!!!!!!

The end user chat console opens after they have accepted the chat session.

The chat console defaults to IE and just displays the SysAid logo in the top left. Nothing else.

What do I look for now??
SysAid Mod
716
 
Got it working!!!!!!!!!!!!! Perfect
SysAid Wiz
2449
 
SysAid#1 wrote:Got it working!!!!!!!!!!!!! Perfect


Can you share your solution with us?

Thanks.
Haim
Pushing IT forward
SysAid Mod
716
 
Haim,

I simply went through all the steps to make sure the user is associated with an asset, the agent on the workstation is updated and the chat is available.

I sent a chat request, logged onto the server, to a user on a Vista workstation. It worked.

I have not tested it fully with XP workstations, but will do it in the morning.

Most of Australia came to a stop toady with the Melbourne Cup. It is a big event and we even have a public holiday in Victoria for it.

I will test more extensively and post my findings.
SysAid Mod
716
 
I did the testing this morning. All works fine.
SysAider
32
 
Running 6.5.05 I can not close a chat session. How are admins suppose to close completed chat sessions? The problem is solved and fixed, yet the end user has not closed the chat on her end i want this completed chat/request out of my que. any ideas?