Office 365 setup help - what settings?

 
Author
Message
SysAider
37
 
The quartz.properties file does not exist in that folder. There are several folders in that folder along with the following files:

log4j.properties
log4jScheduler.properties
log4jUpgradeDB.properties
sun-jaxws.xml
web.xml
SysAid Community Manager Product Team
4479
 
This is very strange, perhaps it was simply a coincidence that the file somehow got deleted. I would suggest reinstalling the latest SysAid upgrade and checking if the problem resolves.

I understand you're running a 64-bit system with 32-bit SysAid, so if you prefer, I'd recommend backing up your database, uninstalling the current installation of SysAid, and installing a 64-bit SysAid.

Thanks,
Danny
SysAider
37
 
I didn't know the free version had multiple versions. I only see one free version for downloading.
SysAid Community Manager Product Team
4479
 
Hmm, I was sure there was, and recommended this as I've seen customers using the full version do this in the past. Appears I was wrong though! In this case, simply reinstall the latest upgrade and check if the problem resolves.

Thanks,
Danny
SysAider
37
 
Tried to reinstall the patch and it says "This patch requires SysAid 14.4 or above and is unsuitable for you current SysAid version". Could this be because the patch I'm installing is the same version I'm already installing? Is there a way to disable the version check?
SysAid Community Manager Product Team
4479
 
Interesting. Could you run the following query on your DB and post the result?


Thanks,
Danny

This message was edited 1 time. Last update was at Jul. 27, 2016 12:15 PM

SysAider
37
 
Just performed a full install of Sysaid on another computer and the quartz.properties file is not on that one either.
SysAider
37
 
Can't not check database version at this time because it has SQL 2005 Studio Manager Express on it. Won't let me uninstall until I reboot. But, being that I performed a new install of Sysaid on a different computer and still don't have the quartz.properties file is odd.
SysAider
37
 
So I downloaded the trial of the full version and installed it on a different computer and it works fine (incoming emails) and the quartz.properties file is there. Looks like email integration is no longer included with the Free version?
SysAid Community Manager Product Team
4479
 
I haven't heard of any innate issues with email integrations in the Free version, this is indeed very strange. Perhaps there is a different method of pulling emails in the Free version that I wasn't aware of before.
Let's isolate the issue -- if you connect an empty gmail account instead of your OWA to your SysAid incoming email integration (make sure all the ports and settings are correct) and send an email to it, does it work?

Thanks,
Danny
SysAider
37
 
It worked when we used our local Exchange server, but it was not setup for OWA in SysAid like it is now for Office 365. If I use a gmail account for a test, what protocol should I select (MAPI, IMAP, POP3, or OWA)?

PS: In any case, a clean install of the free version on a new computer also failed to put a quartz.properties file in that folder.
SysAider
37
 
Update: I copied the quartz.properties file from the clean install of the full trial to the folder in our existing free version and restarted the SysAid service and it started working. The log does show additional errors now about bi.properties missing; which like quartz.properties, is not installed with free version. There is obviously a problem with the installer of the free version not installing those files. Who knows what other files are not being installed. You should be able to test this by performing a clean install of the free version on a test computer.
SysAider
37
 
Edit: Though I said it was working now, the "Request time" on the requests are showing an hour earlier than they were actually requested. I have verified the time on the server running SysAid is correct.
SysAid Community Manager Product Team
4479
 
Hi Mike,

This is certainly interesting, I will try checking this on my test system. In the meantime, you can use the quarts.properties you have. As for the Request Time - please check the time set in your SysAid Server machine, the timezone under Settings > Customize > Account Defaults, and under "My Settings" when you click on your username in the system. Is the time set correctly in all of these areas?

Cheers,
Danny
SysAid Community Manager Product Team
4479
 
I have just tested this on my system, as well as checking with the product team, and the Free version indeed doesn't come with quarts.properties (so my apologies for confusing you, I wasn't aware of this fact), however the email integration should be working without issues - I have checked this myself and it works. Therefore, moving the file from another version shouldn't have an effect on functionality, so it's pretty strange. Are you sure you didn't change any other settings when moving the file?

Also, what were the results of checking the options described in my previous post?

Thanks,
Danny