Incoming Email integration not working - need help

 
Author
Message
SysAid Community Manager Product Team
4778
 
Hi tklein,

I suggest contacting our customer support team for an investigation into this.

Cheers,
Danny
SysAider
2
 
I have tried - two different Mail providers. Both IMAP and POP. Tried with and without encryption. Email stays in inbox - is never collected by SysAid.
Able to send email fine from SysAid - but not collect. Essential requirements for us to go forward with a Helpdesk solution...

Server URL
https://grounduphelpdesk.ourit.support

This message was edited 1 time. Last update was at Feb. 06, 2018 07:51 PM

SysAid Community Manager Product Team
4778
 
Hi DamPayne,

Please double-check your type of encryption (SSL/TLS) and the credentials according to your mailing provider configuration.

Cheers,
Danny
SysAider
2
 
Thanks for fast reply - but as stated I have tried with and without encryption (as provider will accept either). Without access to logs I can't really see what is going on.
SysAid Community Manager Product Team
4778
 
From our investigation it appears like this email address is also connected to a Zendesk system. The address needs to be unique and used for SysAid email integration only, otherwise it cannot be used properly.

Cheers,
Danny
SysAider
5
 
Hello,
we just switched from one ticketing system to the SysAid cloud and E-mail integration for incoming messages is not working. the mailbox is in Google for Work account and IMAP protocol. It is working in our old ticketing system but not in SysAid. Do you have accessible log files to troubleshoot this issue, please ?
Thanks
Tomas
SysAid Community Manager Product Team
4778
 
Hi Tomas,

Please double-check that all the protocol and encryption settings are correct. If this still fails, please contact our customer support team for further investigation, and update here once a solution is found.

Thanks,
Danny
SysAider
5
 
the support refreshed configuration on their side and now it is working.