Link to survey after SR close fail...

SysAid Wiz
Is ${LinkToSurvey} still works ?
Actually any link to sysaid on the e-mail that used to work now default to the main url after upgrade to version 8. Like a link back to SR.

What's the browser setting prerequisite in order for links to sysaid object to work ?

SysAid Customer Relations
Hi, Obelix

Generally, there should be no such issue on upgrade. I suggest you to contact SysAid Support team by e-mail:, or submit a service request via . We will investigate the issue and contact you back with answer.

Best Regards,
Uri Leizin.

This message was edited 1 time. Last update was at Sep. 06, 2011 02:44 PM

If you changed the ports when you did the installation, they seem to be overwritten, check in your survey link if there's a :8080. Take it out and it should go to the survey.

To correct it globally, this worked:

When you first install SysAid, you choose the listening port for Tomcat. The listening port becomes part of the SysAid URL:


Example: https://SysAidServer:8080

In order to change the port which tomcat listens on, please do the following:

Access the computer on which the SysAid Server is installed.
Open the server.xml file located at ...\SysAidServer\tomcat\conf.
Locate the line:
<Connector port="8080" protocol="HTTP/1.1"

(Note that if you chose a different port during SysAid installation, that port number will be shown here instead of 8080.)

Change the value port="8080" to another convenient port (e.g. port="8180").
Save changes.
Open the serverConf.xml file located at ...\SysAidServer\root\WEB-INF\conf.
Check to see if you have the tag <serverURL>SysAidServerURL:PortNumber</serverURL> on the line below the tag <externalLoginClass>none<externalLoginClass>.
If you do not have this line, go to step 8.

If you do have this line, change PortNumber to the new port number you chose in step 4 above.

Save your changes and restart the SysAid Server service.

You must now use the new port number whenever you log in to SysAid.

This message was edited 1 time. Last update was at Oct. 15, 2011 10:14 AM

SysAid Wiz
Thanks for all the input...
My apoligy too to SysAid support who I failed to follow up.
But this is something different.
The mail client containing the sysaid link is an app access through citrix.
Something change on the citrix server that failed this.
It works fine if that link is click on the citrix server.

But on the client, still not working...

Strangest thing is my using citrix is not recent.
It worked before.