Install Sysaid Agent on OSX Lion
 
Author
Message
Super SysAider
84
 
We now have a Mac in the office and I wanted to deploy the agent on it since we want the mac to report in our assets and allow the user to send service request.

I've followed the link from the "preferenecs / Download " section of sysaid. It brought me to the sysaid website. I've downloaded the OSx agent for version 7.5 and beyond (we are running 8.1.03).

When I try to run the agent setup, we double click on the .dmg file and nothing happens. No setup screen, nothing. Anyone else as this issue ?
VP Customer Relations
604
 
Hi Guibs,

We found that the dmg file isn't getting mounted properly in OSX 10.7, but if you mount it on an OSX 10.6, copy the installer from there (pkg file) to the OSX 10.7 machine, then it will install properly.
To ease to process for you, I took the pkg file out of the dmg file and it is available for download here.

Let me know if that works for you.
Joseph.
Super SysAider
84
 
Ok, thanks to your download, I was able to install the Agent. We found a "sysaid agent" icon in the application folder. upon starting it, we were prompt to enter the URL of the server, ID and serial which we did. Once we entered that information, we got a confirmation message saying that the information was validated (Not sure about the wording).

The MAC as "yet" to report into the assets in Sysaid after about 60 minutes. We also aren't sure how to create a service request. Normally on PC, we have the F11 key bound to open the web browser to the service help desk. F11 is used for sound on a mac. Is the key bound by default to something else on a MAC or are we missing something?
VP Customer Relations
604
 
I actually found out that the DMG file is indeed mounting in OSX 10.7... It just isn't linking on the desktop...
Double click on the DMG file to mount the installer. It will then show up in Finder, under Devices, showing as SysAidAgent.

Yosi.
Super SysAider
84
 
Did all that. Enter the information in the agent configuration with the Server url, account name and licence key. After that, nothing happens. F11 doesn't work to send in service request and the MAC does not report into my asset database.