Cannot filter status properly in Your (SysAid not mine) end user portal
 
Author
Message
SysAid Wiz
1723
 
I am going through my old service requests, trying to close some of my requests now they have been fixed/implemented in the beta but I cannot filter status properly in your (SysAid's - not my own) css end user portal.
Certain statuses like "pending bug Resolution" and "awaiting Feature request implementation" etc are not available to select from the filter, it seems to show just a random selection of some of the statuses.

In the old version Haim had created a view called "Not Closed" to list all outstanding requests with a non-closed status. But I cannot create a similar filter because not all the statuses show up in the list.

Can you fix this please?

This message was edited 1 time. Last update was at Jan. 13, 2012 12:14 AM

SysAid Wiz
1723
 
*BUMP* - any comments?
SysAid Wiz
1723
 
I got a reply today to say that this is a known issue in 3.5 and being worked on.
SysAid Customer Relations
40
 
Just as a note..

We are currently working on this new version (3.5) as part of the Beta testing, so issues like this may pop up, please bear with us if you encounter them and please let us know when you do as this is what the Beta phase is all about, finding the little kinks in the version.

Thanks for your tremendous help .

David Lee.
VP Customer Relations
604
 
Update: The problem is now fixed. I made our status filter simpler with few selection options that are grouping relevant statuses together.
I hope this makes more sense now

Joseph
SysAid Wiz
1723
 
Thank you very much Joseph.

It might be useful to have one more filter group please - "Not Closed" (Active + pending Bug fix + pending feature requests) i.e. all with non-closed statuses
Although I know I can tick multiple selection and tick those 3 now (which I have done).

Again thank you.



SysAid Wiz
1723
 
Please could we have the request time field back as well please?
VP Customer Relations
604
 
Hi techguy,

With the new filters, you can simply use multiple selection and choose all but closed.
I have added the request time to the view as per your suggestion.

Thanks,
Joseph.
SysAid Wiz
1723
 
The request time still doesn't show up for me.
And as I posted above the problem with the multiple selection, is you have to select this every time, Could an extra filter be added?
VP Customer Relations
604
 
I added another filter item. You need to log out and log back in to see both changes...

Joseph.
SysAid Wiz
1723
 
Thanks Joseph for looking in to this.

I have logged out and back in, and now can see the request time field, but no extra filter is showing up, still the same 4.
SysAid Wiz
1723
 
The extra filter is now showing up, thanks very much for sorting this out Joseph.