Minimum Requirements for SysAid - Cloud

Browser - Client Requirements:

Administrator Internet Explorer 11 and above, Microsoft Edge, Chrome, Firefox, Safari*
End-User Portal Internet Explorer 9** and above, Microsoft Edge, Chrome, Firefox, Safari*
Self-Service Portal Internet Explorer 11 and above, Microsoft Edge, Chrome, Firefox, Safari*

* Basic functionality has been tested.

** The End-User Portal has been tested on Internet Explorer 9 & 10 - we recommend using IE 11 and above.

 

SysAid Agent - Requirements:

Item Requirement

Hardware

Processor 1500MHZ
RAM 512MB
Free disk space 50MB*
RAM usage 20MB

Software

Operating System (x64, x86) Windows**: 10, 8, 7, Vista, Server 2016, 2012, 2008
Linux ***
Mac OS X 10.11 and above
Unix, IBM's AIX, FreeBSD, Solaris, HP-UX ****

* To enable Patch Management capabilities, an additional 1.5 GB is required.

** .NET Framework 3.5 or above is required.

*** For inventory feature only.

**** Through a third-party tool; please contact our support team for more information.


For more detailed System Requirements, see the full SysAid System Requirements help page.